Lots of updates

dolphinlingx root # emerge --ask --deep --update world
These are the packages that I would merge, in order:
Calculating world dependencies ...done!
[ebuild     U ] sys-libs/ncurses-5.4-r6 [5.4-r5]
[ebuild     U ] sys-apps/grep-2.5.1-r7 [2.5.1-r6]
[ebuild     U ] sys-devel/libtool-1.5.16 [1.5.14]
[ebuild     U ] x11-terms/xterm-201 [200-r1]
[ebuild     U ] media-libs/libsdl-1.2.8-r1 [1.2.7-r3]
[ebuild     U ] dev-libs/atk-1.8.0-r1 [1.8.0]
[ebuild     U ] dev-libs/libxml2-2.6.17 [2.6.16]
[ebuild     U ] gnome-base/libglade-2.4.2 [2.4.0]
[ebuild     U ] dev-libs/libIDL-0.8.5 [0.8.4]
[ebuild     U ] gnome-base/orbit-2.12.1 [2.12.0]
[ebuild     U ] gnome-base/libbonobo-2.8.1 [2.8.0]
[ebuild     U ] gnome-base/libgnome-2.8.1 [2.8.0]
[ebuild     U ] media-libs/libart_lgpl-2.3.17 [2.3.16]
[ebuild     U ] gnome-base/libbonoboui-2.8.1 [2.8.0]
[ebuild     U ] gnome-base/gnome-keyring-0.4.1 [0.4.0]
[ebuild     U ] x11-themes/gnome-themes-2.8.2 [2.8.1]
[ebuild     U ] app-editors/gedit-2.8.3 [2.8.2]
[ebuild     U ] x11-libs/startup-notification-0.8 [0.7]
[ebuild     U ] gnome-base/gnome-desktop-2.8.3 [2.8.1]
[ebuild     U ] media-libs/gstreamer-0.8.9-r3 [0.8.8]
[ebuild     U ] media-libs/gst-plugins-0.8.8 [0.8.7]
[ebuild     U ] media-plugins/gst-plugins-vorbis-0.8.8 [0.8.7]
[ebuild     U ] media-plugins/gst-plugins-alsa-0.8.8 [0.8.7-r1]
[ebuild     U ] media-plugins/gst-plugins-esd-0.8.8 [0.8.7]
[ebuild     U ] media-plugins/gst-plugins-ogg-0.8.8 [0.8.7]
[ebuild     U ] media-plugins/gst-plugins-mad-0.8.8 [0.8.7]
[ebuild     U ] gnome-base/libgtop-2.8.3 [2.8.2]
[ebuild     U ] x11-libs/libwnck-2.8.1-r1 [2.8.1]
[ebuild     U ] gnome-base/gnome-panel-2.8.3 [2.8.2]
[ebuild     U ] gnome-extra/gcalctool-4.4.22 [4.4.20]
[ebuild     U ] gnome-extra/gal-2.2.5 [2.2.4]
[ebuild     U ] x11-wm/metacity-2.8.13 [2.8.8]
[ebuild     U ] net-libs/libsoup-2.2.2 [2.2.1]
[ebuild     U ] gnome-extra/evolution-data-server-1.0.4 [1.0.3]
[ebuild     U ] gnome-base/control-center-2.8.2 [2.8.1-r1]
[ebuild     U ] gnome-extra/gnome-system-monitor-2.8.3 [2.8.1-r1]
[ebuild     U ] gnome-extra/libgtkhtml-3.2.5 [3.2.4]
[ebuild     U ] mail-client/evolution-2.0.4 [2.0.3-r2]
[ebuild     U ] app-arch/file-roller-2.8.4 [2.8.3]
[ebuild     U ] gnome-base/gdm-2.6.0.7 [2.6.0.6]
[ebuild     U ] gnome-extra/nautilus-cd-burner-2.8.7 [2.8.6]
[ebuild     U ] app-text/gpdf-2.8.3 [2.8.2]
[ebuild     U ] app-text/ggv-2.8.3 [2.8.1]
[ebuild     U ] gnome-extra/gnome-games-2.8.3 [2.8.2]
[ebuild     U ] www-client/epiphany-1.4.8 [1.4.6]
[ebuild     U ] dev-perl/DBI-1.46 [1.38-r1]
[ebuild     U ] dev-perl/DBD-mysql-2.9003 [2.1027]
[ebuild     U ] games-strategy/wesnoth-0.9.1 [0.9.0]
Do you want me to merge these packages? [Yes/No]

Holy cow that’s a lot of updates. I swear I just synced yesterday morning, too.

Comments are closed.