Gnome 2.10

Looks like Gentoo finally got Gnome 2.10 in the stable branch:

dolphinlingx root # emerge -Dtau world
These are the packages that I would merge, in reverse order:
Calculating world dependencies ...done!
[ebuild     U ] app-admin/sudo-1.6.7_p5-r4 [1.6.7_p5-r2]
[ebuild  N    ] sys-apps/busybox-1.00-r4
[nomerge      ] gnome-base/gnome-2.8.3-r1
[ebuild  N    ]  app-admin/gnome-system-tools-1.2.0-r1
[ebuild     U ]  x11-terms/gnome-terminal-2.10.0 [2.8.2]
[ebuild     U ]  www-client/epiphany-1.6.0-r3 [1.4.8]
[ebuild     U ]  net-analyzer/gnome-netstatus-2.10.0 [2.8.0]
[ebuild     U ]  app-text/gpdf-2.10.0 [2.8.3]
[ebuild     U ]  gnome-extra/gnome-utils-2.10.0 [2.8.1]
[ebuild     U ]  gnome-extra/bug-buddy-2.10.0 [2.8.0]
[ebuild  N    ]   app-text/gnome-doc-utils-0.1.3
[ebuild     U ]  gnome-extra/evolution-webcal-2.2.0 [2.0.1]
[ebuild     U ]  gnome-extra/gnome-games-2.10.0 [2.8.3]
[ebuild     U ]  gnome-extra/gcalctool-5.5.41 [4.4.22]
[ebuild     U ]  gnome-extra/gnome-media-2.10.0 [2.8.0]
[ebuild  N    ]   media-plugins/gst-plugins-cdparanoia-0.8.8
[ebuild     U ]   gnome-extra/nautilus-cd-burner-2.10.0 [2.8.7]
[ebuild     U ]  net-misc/vino-2.10.0 [2.8.1]
[ebuild     U ]  app-arch/file-roller-2.10.0-r1 [2.8.4]
[ebuild     U ]  gnome-extra/gconf-editor-2.10.0 [2.8.2]
[ebuild     U ]  gnome-extra/zenity-2.10.0 [2.8.2]
[ebuild     U ]  gnome-extra/gnome-system-monitor-2.10.0 [2.8.3]
[ebuild     U ]  gnome-base/gdm-2.6.0.9-r2 [2.6.0.7]
[ebuild     U ]  mail-client/evolution-2.2.1.1 [2.0.4]
[ebuild  NS   ]   gnome-extra/libgtkhtml-3.6.1
[ebuild  NS   ]   gnome-extra/gal-2.4.1
[ebuild     U ]  gnome-base/gnome-session-2.10.0 [2.8.1]
[ebuild     U ]  gnome-base/gnome-applets-2.10.0 [2.8.2]
[ebuild  N    ]   app-admin/system-tools-backends-1.2.0
[ebuild     U ]   gnome-base/libgtop-2.10.0 [2.8.3]
[ebuild     U ]   gnome-base/gnome-panel-2.10.0 [2.8.3]
[ebuild     U ]    gnome-extra/evolution-data-server-1.2.1 [1.0.4]
[ebuild     U ]   x11-libs/libwnck-2.10.0 [2.8.1-r1]
[ebuild     U ]  gnome-base/control-center-2.10.0 [2.8.2]
[ebuild     U ]   x11-libs/libxklavier-2.0 [1.04-r1]
[ebuild     U ]   gnome-base/nautilus-2.10.0 [2.8.2-r1]
[ebuild     U ]    gnome-base/librsvg-2.9.5 [2.8.1-r1]
[ebuild     U ]   x11-wm/metacity-2.10.0 [2.8.13]
[nomerge      ] media-plugins/gst-plugins-alsa-0.8.8
[ebuild     U ]   media-libs/gst-plugins-0.8.8-r2 [0.8.8]
[ebuild     U ]  app-editors/gedit-2.10.0 [2.8.3]
[ebuild     U ]   x11-libs/gtksourceview-1.2.0 [1.1.1]
[ebuild     U ]   gnome-base/libgnomeprintui-2.10.0.1 [2.8.2]
[ebuild     U ]    gnome-base/libgnomeprint-2.10.0 [2.8.2]
[ebuild     U ]     net-print/libgnomecups-0.2.0 [0.1.14]
[ebuild     U ]   gnome-base/eel-2.10.0 [2.8.2]
[ebuild     U ]    gnome-base/gnome-desktop-2.10.0 [2.8.3]
[nomerge      ]     app-text/scrollkeeper-0.3.14
[ebuild     U ]      app-text/docbook-sgml-utils-0.6.14 [0.6.12]
[ebuild  N    ]    gnome-base/gnome-menus-2.10.0
[nomerge      ] media-sound/digitaldj-0.7.3-r1
[nomerge      ]  media-sound/grip-3.3.0
[ebuild     U ]   x11-libs/vte-0.11.12 [0.11.11-r2]
[ebuild  N    ] x11-themes/gnome-themes-2.10.0
[ebuild     U ]  x11-themes/gtk-engines-2.6.3 [2.2.0]
[ebuild     U ] x11-themes/gnome-icon-theme-2.10.0 [2.8.0]
[nomerge      ] x11-misc/xscreensaver-4.20
[nomerge      ]  gnome-extra/yelp-2.6.5
[ebuild     U ]   gnome-base/libgnomeui-2.10.0 [2.8.1-r1]
[ebuild     U ]    gnome-base/gnome-keyring-0.4.2 [0.4.1]
[nomerge      ]    gnome-base/libbonoboui-2.8.1
[ebuild     U ]     gnome-base/libgnomecanvas-2.10.0 [2.8.0]
[ebuild     U ]   gnome-base/libgnome-2.10.0 [2.8.1]
[ebuild     U ]    gnome-base/gnome-vfs-2.10.0-r2 [2.8.4-r1]
[ebuild     U ]     gnome-base/gconf-2.10.0 [2.8.1-r1]
[ebuild     U ]  gnome-base/libglade-2.5.0 [2.4.2]
[nomerge      ] x11-terms/xterm-200-r1
[nomerge      ]  sys-apps/utempter-0.5.5.5-r1
[nomerge      ]   x11-base/xorg-x11-6.8.2-r1
[nomerge      ]    sys-apps/util-linux-2.12i-r1
[nomerge      ]     sys-apps/pam-login-3.14
[nomerge      ]      sys-libs/glibc-2.3.4.20041102-r1
[nomerge      ]       sys-devel/gcc-3.3.5.20050130-r1
[ebuild     U ]        sys-devel/gcc-config-1.3.11 [1.3.10-r2]
Do you want me to merge these packages? [Yes/No] yes

(Note to self: started at 20:48, check to see how long it took.)

Comments are closed.


Bad Behavior has blocked 341 access attempts in the last 7 days.